Authorize.NET is not available in the Payment Gateway section

If there’s no Connect button besides Authorize.NET in your dashboard:

Then, it’s because you didn’t configure your business address in the Profile section of the dashboard. Make sure that you’re configuring your address in Live mode:


Then, if you go back to Payment Gateway, you’ll see a Connect button besides Authorize.NET:

Please note that you might need to refresh your browser after setting your business address.